microsoft outlook 2003 settings

  aboutit 16:43 23 Mar 06
Locked

I have always used outlook express but my new pc has microsoft outlok 2003 and I`m getting a bit confused with the mail settings I have bt broadband and one of my mail addresses is Tiscali. I`ve ticked the box for smtp authorisation. In the email account settings I have put pop.tiscali.co.uk and in the outgoing smtp I`ve put mail.btinternet.com. It then says User so I have put my name then email address do I put the tiscali or BT ? then the next box says Log on user again is this the BT or Tiscali? any help ??

  rawprawn 17:06 23 Mar 06

For your tiscali email you need to put pop.tiscali.co.uk and SMTP.tiscali.co.uk it doesnt matter that you are using a bt connection. You should put your email address such as [email protected] as user name, and again plus your password where it asks for email and log on. Your Tiscali email is nothing to do with BT.
Untick the box for SMTP Authourisation.

  terryf 17:33 23 Mar 06

I was advised that no matter how many email accounts you set up, you should always use the same smtp address (that of your current ISP)

  aboutit 17:35 23 Mar 06

no that doesn`t work bt is my mail server and I have received word from BT that other accounts must have smtp authorisation

  rawprawn 17:37 23 Mar 06

OK try it with authorisation, I only have accounts with my ISP so maybe that is correct

  terryf 17:41 23 Mar 06

I am confused, where is authorisation? I have eclipse as ISP, two accounts one eclipse and one talktalk (old isp but I still get messages), I use talktalk pop and eclipse smtp for both accounts, works ok for me

  terryf 17:44 23 Mar 06

sorry, meant talktalk pop for talktalk account and eclipse smtp for both accounts (I knew what I meant but then being old, I also talk to myself :-)

  aboutit 17:56 23 Mar 06

no still no joy I get the message incoming mail server is rejecting name and password

  rawprawn 17:57 23 Mar 06

authorisation? it is More Settings/Outgoing Server.Since I only use my ISP for all my emails maby I am wrong
Perhaps you could point aboutit to the settings you use

  terryf 21:00 23 Mar 06

Ah I see, 'My server requires authentification', since mine doesn't the more settings is greyed out. Thanks for satisfying my curiosity

  Granger 13:24 24 Mar 06

Your thread is in danger of being hijacked here. Make sure you don't get confused between connections and email accounts.

You probably have 2 email accounts to set up: one for BT Internet (you haven't mentioned this but you will have one) and another for the Tiscali email account. They're separate: in one enter the BT username (as BT gave it to you - don't guess!), password, BT pop and BT smtp server names. Towards the end of the wizard you choose which connection to use: obviously this is the BT broadband.

Then create a separate email account for Tiscali, using Tiscali username, Tiscali password and Tiscali server names. Choose the BT broadband connection again. It's in this account that you enable SMTP authorisation if that's what you've been told.

You will probably not be able to send email using your Tiscali account from Outlook using the BT broadband. But you should be able to recieve email sent to the Tiscali account. So you can send a test email from your BT account to the Tiscali one. But to send a test from the Tiscali account to the BT one, you'll have to use Tiscali's webmail service.

Hope that all makes sense.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac