microsoft office home and student 2007

  acheekychappie 11:53 02 Feb 09
Locked

I have installed microsoft office home and student 2007 on my pc which is running on vista home premium.
The software installed ok and I can use word and excel 2007. The problem is that I cannot open any excel file sent to me as excel is not listed under my programmes. word 2007 is listed and can be used ok.
How can i get excel 2007 listed under my programmes so that I can open files?
Thanks

  Covergirl 12:46 02 Feb 09

. . . the Excel 2007 executable .exe file, that might sort you out.

Obviously, fond an Excel file, then Open With then click the buttons until you find the Browse or Select Program bit.

I think this might work . . .

  acheekychappie 13:15 02 Feb 09

Sorry, but I am a complete "luddite" when it comes to computers.
Could you please explain more on how you "browse to etc"
Thanks for your help!!

  TonyV 15:03 02 Feb 09

I don't know if it is the same in Vista as in XP, but for XP, open up Windows Explorer, then go to Program Files, then Microsoft Office then Office and look in there for EXCEL with a green cross icon. That is the Excel programme.

TonyV

  TonyV 15:08 02 Feb 09

Alternatively, if you are looking to associate a file extension like .xls with a programme, then do as above and open Windows Explorer, then click on Tools/Folder Options/File Types and see if there is an association in there if not, create one by going through the sequence of New and following the instructions presented to you.

TonyV

  acheekychappie 15:42 02 Feb 09

I think I am getting closer, but I still have not solved the problem.
When I look at the default programmes for .xls it is giving me microsoft word.When I try to change it, by browsing, excel is not an option.
However excel is the default programme for .xlsb, .xlsm, .xlsshtml and various other file extensions, and must be available on my computor.
what iI now would like help[ on is how can I get excel to open .xls files!
Thanks again for your help and pacience!!

  Sea Urchin 16:17 02 Feb 09

Go to My Computer/Tools/Folder Options/File Types tab/ and scroll down to .XLS - highlight and you will see below which program it opens with. If it is not Microsoft Excel then click Change... and select Microsoft Excel from the list. Tick the box 'Always Use the Selected Program' and click OK.

  Covergirl 18:30 02 Feb 09

Find a .xls file in My Documents or Documents - create one if necessary.

Right click it and select Open With

In the Open With dialogue box, browse to C:\Program Files\Microsoft Office\Office12 and double click EXCEL.EXE. then tick the box that says "Always Use the Selected Program etc"

Any help?

  acheekychappie 10:20 03 Feb 09

Covergirl.
Thanks a million-- You got me there in the end!!
All is well with the world!
great forum, great people, great result

  woodchip 11:36 03 Feb 09

Just Press the Windows Key with Flag on it and press the E key at the same time, This starts Windows Explorer click on the + to expand folders or drives Look for Microsoft Office

Programs nearly all start with a .exe file by double clicking on the file.

.exe is the extension of file name

Example could be Word.exe

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…