Microsoft Office 2000 - Hiding the Tool bar ?

  freaky 13:34 24 Mar 08
Locked

I have just reinstalled Windows XP home and Microsoft Office 2000.

The toolbar for Office keeps appearing on the right hand side of the screen. Is there a way to stop this toolbar appearing every time I boot ?

  Eric10 15:02 24 Mar 08

If you right-click at the top of the toolbar (or the left hand end if the toolbar is horizontal) you should get the option to Exit and then should get two choices one of which is to stop it opening again when Windows starts.
Another way is to uninstall the Shortcut Bar from the office setup in Add and Remove Programs.

  freaky 19:21 24 Mar 08

Many thanks for your reply. The version is Office Pro, when I right click it gives the option to exit but not to stop it opening. On re-start it comes on again !

The Shortcut Bar does not show in Add Remove Programs either. I had the same problem a few years ago and solved it but can't remember how.

  TonyV 19:31 24 Mar 08

Have a look in Start/Programmes/Microsoft Office Tools and look for Office Shortcut Bar. You may see something there that will help. I just went in to it and clicked on the Icon and it asked if I wanted to configure it to open every time. I answered no!

TonyV

  freaky 19:37 24 Mar 08

Thanks for the reply....I did as you suggested but it shows (empty)!!

  brundle 19:39 24 Mar 08

"Click Start -> Find -> Files and Folders. Type in 'msoffice.exe' (no quotes) as the file to search for; click the search button; there should be a least one entry that display; double left-click on msoffice.exe. The 'Microsoft Office Shortcut Bar' window will be displayed. If you want the 'Microsoft Office Shortcut Bar' or 'quick Launch toolbar' to started when ever the system is booted up, click on the Yes button, otherwise click No. "

from click here

  freaky 20:04 24 Mar 08

When doing as you suggest takes me to the folder in MS Office where the Shortcut Bar is. Double clicking on Shortcut Bar opens it, you can then close by right clicking on the top of the bar and selecting Exit, you do not (in my case) have the option for Yes/No.

  Eric10 20:57 24 Mar 08

The shortcut bar will not show as a separate entry in Add and Remove programs. You need to highlight the entry for Microsoft Office and then click the Change button.

I no longer have Office 2000 so the following instructions may not be exact but should be close enough for you to follow.

Make sure that "Add or Remove features" is selected then click "Next" or "Continue". You now need to expand all the branches by clicking the plus (+) signs until you find the appropriate item and then click the down arrow on it and select "Not Available". If you now complete the Wizard the Shortcut Bar will be removed.

  freaky 21:00 10 Apr 08

I decided to ditch Microsoft Office 2000 and bought Office 2007 Home and Student instead. This package has Word,Powerpoint, Excel and OneNote all 2007. The license allows installation for up to 3-PC's. Bought it on line from PCW collect at store and got £20 off.

Originally I had an OEM edition of Office 95 and 2-disks for upgrading to Office 2000 but the OEM disk began to deteriorate causing errors on new installations.

Very impressed with Word 2007.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…