microsoft messenger

  widdy 14:32 27 Dec 08
Locked

Using a friends computer, i logged in to microsoft messenger (which she never uses)and it now signs me in automaticaly, which we dont want to happen.
I can see no option anywhere to prevent his occuring.
Any suggestions

  tullie 14:46 27 Dec 08

If you mean Windows Live Messenger,go to Tools/Options there maybe something in there,or have you got "remember me"ticked?

  rdave13 14:49 27 Dec 08

I use windows live messenger. You should have a menu bar at the top. If it's missing click on the icon near the brush to show the menu bar. Click on tools-- options and on the left click on general. Untick the box for allow automatic sign in when connected to the net. You also have other options.

  ICF 14:53 27 Dec 08

Sign in then tools ,options ,general untick auto sign in box

  widdy 15:09 27 Dec 08

have tried all above and there is no option under tools, options,for "general" only personal, phone, preferences, privacy or connection. None of these seem to give the option to prevent auto log in

  widdy 15:20 27 Dec 08

Sussed it, it is done via control panel, user accounts and under computer name, manage network passwords
Thnanks for all your help

  widdy 15:21 27 Dec 08

done

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…