Microsoft keyboard gone crazy!

  Mars 22:00 17 Jan 03
Locked
  Mars 22:00 17 Jan 03

Hello All,

My PC crashed a couple of weeks ago and I had to set up windows XP again using the recovery disc. Since then, the screen doesnt match what I enter on the keyboard.

Eg, if I press shift> and 2 together, I get @ when I should get "

It seems that it is the symbol keys that have gone a bit to pot.

Does anyone know why, and more importantly, how I can get it back to normal.

Hope this makes sense.

Best regards,

Carol

  Mars 22:01 17 Jan 03

I meant that if I press shift and 2 together, I get @ when I should get "

Sorry,

Carol

  VoG™ 22:02 17 Jan 03

Control Panel, Keyboard and/or Regional and Language Settings.

  Djohn 22:02 17 Jan 03

Yes go into control panel and click on keyboard and change the language to British/english, at the moment it is set on American/English. J.

  Djohn 22:03 17 Jan 03

VoG™, excellent timing. :o)

  VoG™ 22:13 17 Jan 03

Belated Snap! LOL

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…