Microsoft Genuine Check Failed.

  Fruit Bat /\0/\ 15:38 04 Jun 05
Locked

Just tried to download something from Msoft they asked to do the Genuine software check.

1. failed due to using Firefox not compatile.

2. download a check sofware as requested again failed be able to verify

3. asked to download a legit check file which when run asks for COA.

4. Read COA of rear of PC and entered, it failed!

5. Run Belarc, pulled Product key from that, different product key but this is sometimes normal when purchasing from large company with HDD copying (Medion). Enter this product key, it too failed the check!

So now cannot download updates etc. because Msoft think I have pirated copy of XP Home.

Anyone else fell foul of this problem?

  DieSse 15:42 04 Jun 05

" Anyone else fell foul of this problem?"

'fraid not - just call them and tell them your problem, I'm sure they'll sort it.

  961 16:02 04 Jun 05

1 Contact supplier?

2 Contact Microsoft. Believe they do offer to sort things, but how much is their fee?

  radi8or 16:22 04 Jun 05

Hi Fruit Bat /\0/
Read in a mag that MSoft were replacing dodgy copies with genuine replacements if you tell 'em where you bought it.

Grass up Medion. lol

Hope you get it sorted

Regards Bob

  Fruit Bat /\0/\ 16:27 04 Jun 05

No major problem for me as I have another PC running XP and can download the files to that and transfer acroSs to the Medion, Which I'm sure is genuine anyway.

Will leave this thread unticked for awhile to see how many other people were experiencing problems since MS introduced this validity check.

  bretsky 16:35 04 Jun 05

Bookmarked.

  gudgulf 16:38 04 Jun 05

I had problems when using Firefox.......same as yours.The altrnative, manual method wouldn't run either.

Have you tried switching to Internet Explorer and using the online verification with that.It worked for me.

  Fruit Bat /\0/\ 10:33 05 Jun 05

Need IE when downloading Autoupdates, which appear to work OK.

Just wondered why MSofts own software verification alternatives won't work properly if using Firefox.

  gudgulf 01:43 06 Jun 05

I suppose its down to ActiveX controls...but if I was being synical I would say that it's Microsoft supporting its own products.In my case I find it odd that when using Firefox no means of authentification worked.Do it through IE and BINGO...no problem with automatic online authentification :P

Not an answer to your question though!

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…