microsoft antspyware pop up box

  seamaster 00:10 30 Sep 05
Locked

I have had for sometime now a pop up box comming up when i boot to my desktop using ms spyware with a tick saying allowed c:\windows\system32\shdocvw.dll. This is becoming very frustrating does anyone know how to stop it. thankyou.

  Skills 00:38 30 Sep 05

Sure open up MS antispyware and then options | settings go to the alerts section and take a tick out of enable allowed alerts. You will now get no more alerts when an allowed action occurs.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…