Microsoft Activesync

  Kate B 13:39 30 Oct 05
Locked

Yet again my PC refuses to see my iPaq 4150 - although the PDA shows it's connected, the PC insists it can only see a Guest, and so won't sync.

In the past I've solved this by reinstalling Activesync but before I do this, does anyone have any suggestions? As far as I can see there are no options in Activesync to switch users.

  ACOLYTE 13:58 30 Oct 05

I have never used this,but have you tried using the guest account,in controll panel maybe it doesnt have privlidges to acsess the program.Just a thought may be totaly wrong lol.

  Kate B 18:31 30 Oct 05

thanks for the thought, Acolyte, it's nothing to do with the user accounts in XP.

  bryrach 19:16 30 Oct 05

If its Active Sync 4.0 Microsoft site has identified problems with the 4.0 connecting to a number of PDA's try click here for a solution

  Kate B 19:35 30 Oct 05

thanks for the link, bryrach, I'll have a proper look at it. That might be it, though it's the only PDA that connects to that computer.

  scotty 20:13 30 Oct 05

You might be able to work round the problem by changing the name of the iPAQ (e.g. from Pocket_PC to 4150) running Active Sync to create a new connection. Then copy the files from the old account to the new.

  pharte 21:39 30 Oct 05

I,ve had the same problem and it's easy once you've been given the answer..............delete all the partnerships in the activesync and do a soft reset on the pda, then connect and go through the new partnership thing again.
It's simply down to doing a soft reset on the ipaq.
Well it's always worked for me

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…