Microsoft Active Sync problem

  Severn Bore 20:56 03 Oct 05
Locked

Hi
I have a Dell Axim X30 PDA which I am trying to connect to my PC using Microsoft ActiveSync v 3.8.
I am able to get as far as Active Sync recognising the device, but I cannot get the synchronisation partnership wizard to run. The process stops once the device has been recognised.
I have tried uninstalling and reinstalling Active Sync several times and in different ways, have used different USB ports (all of which work OK with other devices) and follow virtually all of the options in the Microsoft Troubleshooter all to no avail.
There was no problem connecting and establishing a guest partnership on my daughter's PC which is a slower one with less memory etc than mine.
Has anyone any other ideas please, before I lose what little hair I already have? Help!

  brambles 13:36 04 Oct 05

click here

Microsoft only have 3.8 Version - which you have.

Before you lose any more hair you could always phone Dell their help desks are very useful.

Brambles

  Severn Bore 21:49 05 Oct 05

Hi Brambles
Thanks for response. I have now resolved the problem. It was due to a partly uninstalled version of Zone Alarm. I thought I had successfully uninstalled it, but bits must have been left on my PC.It was sufficient to prevent synchronisation, but would not allow me to permit connection. Once I had completely removed the remaining parts of the program ther were no further problems.It proved to be a simple issue, but one which was very difficult to pinpoint!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…