Microphones

  flycatcher 15:49 30 Sep 06
Locked

After a bout of "Finger Trouble" I have had to re-install Windows XP.
The microphones in two headsets now fail to work and there is no Microphone Test Facility available. Both headsets work perfectly on another computer.

In desperation I tried a 1970s Tape Recorder mike correctly wired up and this worked perfectly.

Any ideas? Help would be most appreciated.

  Totally-braindead 15:51 30 Sep 06

Do you have sound at all? When you reinstalled did you reinstall the motherboard drivers including the sound card if its onboard sound, or if its a seperate sound card did you reinstall its software as well?

  ArrGee 15:52 30 Sep 06

Have you made sure the the line-in is on (Through your sound card settings)?

Check the Control Panel and 'Sounds' to make certain that all looks correct.

  flycatcher 15:55 30 Sep 06

Thanks for quick response.
I have a nVidia Soundstorm Audio and everything works except the the mike function. The latest drivers have been installed but only the oldie mike works.

  flycatcher 16:00 30 Sep 06

In the Sound and Audio Devices under Sound Recording only "Volume" is available.
If I remember the Mike test facility was in"Advanced" and this is now greyed out.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…