Microphone wont work

  pavel 08:54 20 Sep 06
Locked

I have On board sound (nvidia powered) this is usually hooked up to a creative 5.1 surround sound speaker set. Recently 3 of the speakers have stopped producing sound. I have also tried to use a microphone plugged into the pink socket of the 3 jack plugs and this does not work either. I have checked the setting and they seem to be correct. Any ideas as to what I can try next. My aim is to get the mic working so I can use voip. thank you pavel

  johnnyrocker 09:24 20 Sep 06

have you tried driver update? or maybe if xp a system restore to before the problem?



johnny.

  pavel 10:49 20 Sep 06

Yep driver updated and restore tried but to no avail I am trying a sound card and see if that solves the prob. Thank you for the Message Pavel

  Stuartli 10:52 20 Sep 06

If you only have three sockets for your onboard sound, these are all normally used for multi sound channel purposes as you are probably aware.

It's likely, despite what you say, that you have selected the incorrect configuration for the input/output of the sockets; worth checking out the manual just to be sure.

  pavel 19:10 20 Sep 06

Thank you stuartli , I eventually put in another sound card and Bob is your uncle it works
Pavel

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…