microphone probs

  Taw 17:51 21 Jun 03
Locked

My microphone seems to have stopped. Have tried another one and no response. Sound is on-board and all other devices appear to be running fine, video,sound etc. running the wizard just tells me that the microphone is not working check all leads and connections. I have had a look at all options I know checking that I have not muted anywhere, also no mute on the mic itself

  bremner 17:53 21 Jun 03

Seems like the mic itself may be broken, have you had the opportunity to try another?

  Taw 18:00 21 Jun 03

thanks Brem yes I have, I normally run the mic through the speakers and thought it was that connection, I then tried the mic straight into the pc that didnt work so I got another mic to no avail.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…