Microphone problems

  Murdogers 15:24 25 Jul 08
Locked

Hey,

My problem is that when i speak using a VoIP application i can hear myself and the other person can hear what my sounds coming from my computer:

e.g. i talk and they can hear my music perfectly, as in they hear what would be coming through my speakers(this also happens if my mic is turned off)

Can anyone tell me how i am able to change it so that they only hear me speaking?

also some other details:
- my mic is a labtec verse 514
-According to some sites it doesnt need a driver as it is plug and play
-It was working upto a point where it randomly stopped and i followed a few guides and ended up in this mess:(

Thanks

  woodchip 15:29 25 Jul 08

Try this, Right click speaker in system tray near clock. open Volume then go to top left Options\Recording and tick boxes what you want to see then Open it and turn sound down all except Mic

  Murdogers 16:47 25 Jul 08

im not sure if that has worked, i now cant hear myself(yay) and now i think people cant hear me, i chose the microphone which is apparently on my soundcard, choose recording in volume settings and ticked them all and put them to nothing and put microphone to full.

have i done anything wrong, how can i test if it works? i tested with teamspeak and i heard 2 noises getting louder and longer

  Murdogers 17:56 25 Jul 08

I have know worked out that my microphone is coming through the stereo mix, but at the same time that is producing my computer sounds.

can i seperate the mcirophone from this? and how if possible?

  Murdogers 14:16 26 Jul 08

Hey, thanks for the tip but i have tried this, my microphone isnt coming through the microphone volume bit if you get what i mean? it comes through stereo mix, as in if i mute everything and turn stereo mix up then it works but it transmits all the other sounds, if i mute stereo mix and have everything else turned up then i cant hear anything and noone can hear me.

can i seperate this from stereo mix and make it go through the microphone volume tab?

  Murdogers 15:38 26 Jul 08

thanks for all the help so far BUT i think you're not getting what im saying. when i choose my recording device i choose my soundcard and i think that my pc doesnt think its a microphone it only works if stereo mix is on as in it only comes through that, it doesnt recognise it as a microphone only as some sound device and in the recording part if i mute everything then apart from stereo mix it works if i mute stereo mix it doesnt work.

how can i make it recognise it as a microphone

  woodchip 16:02 26 Jul 08

Check control Panel to see if there is another sound device you can use. In the Drop Down box

  Murdogers 17:31 26 Jul 08

I have Bluetooth AV Audio
Bluetooth SCO Audio

  Murdogers 18:10 26 Jul 08

I have 3 options
-realtek ac97(soundcard)
-Bluetooth AV Audio
-Bluetooth SCO Audio

i believe its realtek and i use that for my input and output.

  woodchip 20:31 26 Jul 08

Yes it should be the AC97 one thats used. Its onboard Sound

  woodchip 20:33 26 Jul 08

PS is your Mic connected to the pink sound socket? Hears should go to Green.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…