microphone

  rufino 14:54 01 Aug 04
Locked

I have a new computer with athlon 2.8mhz and 333fsb. on switchON everything works fine except the microphone.as per 'help' if i click 'speech' a window opens with "micro sam", no other tab is there.'help says to click 'speech recognition' tab and to speak into the mike and a 'sound level display' should show up. There are no other tabs. please help me to get the microphone to work. thank you

  johnnyrocker 15:16 01 Aug 04

os?sound card? is the speaker icon in system tray muted?

johnny.

  rufino 16:56 01 Aug 04

the O.S. windowsxp, the sound icon on the taskbar on the rhs is ok. rufino

  BRYNIT 17:36 01 Aug 04

The mike may be muted. Either double click speaker icon on task bar or go to start/all programs/accessories/entertainment/volume control and check that mute box is not ticked. Also check that the mike is connected in the correct possition at the back/front of comp.

  rufino 18:53 01 Aug 04

reply to BRYNIT, i just checked it and i canfirm there is no tick in mut box

  JYPX 22:27 01 Aug 04

Right click on the speaker icon and "open volume control". Move all the sliders up to at least half way point. If still no sound pull the microphone jack plug just a fraction out of the socket. The correctly seated spot may not be "fully home" on certain sound cards (as was the case on my last pc). Tap the microphone until you hear that you have the right spot.

  roy 22:45 01 Aug 04

This might work. It did for me.

Go to Start/All Programs/Accessories.

In Entertainment select Sound Recorder.

Open Edit/Audio Properties.

Under Sound recording select Volume (which opens Recording Control) and make sure that the Select box is ticked for Microphone and that the level is at least half way.

If there is no option for Microphone then, still in Recording Control, open Options/Properties and make sure that the box next to Microphone is ticked and that Recording is selected.

  JYPX 23:02 01 Aug 04

Hey Roy - I think you have got it. I thought the mic input was selected by default but I have just checked myself - it is not.......

  roy 23:06 01 Aug 04

Cheers! I hope that's solved it.

  johnnyrocker 23:14 01 Aug 04

who knows cos rufino hasn't answered.

johnny.

  JYPX 23:32 01 Aug 04

We have to be patient johnny. After all, any sane person would be fast asleep at this time of day. I am sure rufino will put us out of our misery on Monday....

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…