Micosoft keyboard - wrong keys

  scooper 16:10 12 Jun 04
Locked

Using XP SP1, microsoft Multi-media wireless keyboard and mouse - Regional setting set to UK dispite this some of the keys sre wrong for example Shift2 displays @ and shift' displays "
Any ideas

  Simsy 16:23 12 Jun 04

but I believe that as well as the general "Regional" settings, there is also a specific "Keyboard" settings where ypu choose the US or UK region as well.

I suspect you have set the general region to UK, (so, for example you get UK style times and dates), but not set the keyboard region.

Apolofies if I'm wrong!

Regards,

Simsy

  Eric10 16:26 12 Jun 04

Are you sure that you set both the top and bottom boxes to UK in Regional and Language Options because this is the classic symptom of a US laguage setting?

  Lionheart ? 16:30 12 Jun 04

Go to Control Panel Regional and Language options, click languages,details you then change keyboard to UK.

  THE TERMINATOR 01:15 13 Jun 04

open your regional and language options, click on the languages tab, click on details and make sure the keyboard settings are English(united kingdom). TT

  CLONNEN 08:03 13 Jun 04

Go to the Control Panel - Keyboard. Click on the Language tab and click on Add and then select the English (British) option. Select it and click on the Set As Default button. Then restart your computer. The new keyboard layout should then be working properly.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…