Mice on strike to-day

  SparkyJack 09:54 AM 11 Aug 11
Locked

I have two machines connected via a KVM switch to common keyboard mouse and monitor. This morning on booting both machines, the mouse did not function but the keyboard and monitor did.

The mouse and Keyboard a PS2 in each case so checked all connection and rebooted both.

Still no mouse activity - Shut both machines down and gave each an individual mouse each.

Re booted

The Windows machines worked fine with is own private mouse

But the Linux machine still would not function.

Last evening the Linux mchine crashed and put itself through an lengthy repair/restore routine this morning.

Could this be the problem - I thought PS2 mouse/keyboard operation is MoBo firmware and O/S independent.

Any thoughts?

  spuds 12:07 PM 11 Aug 11

Drivers?.

Finding hardware error messages?.

Does the KVM have a manual switching button, which might indicate a problem on testing?.

  SparkyJack 10:51 AM 12 Aug 11

Thanx Spuds

The switch is manual[Belkin]. On boot up this morning Windows is fine [but on its last legs [- overdue for a back up and re install - another story]

Ubuntu was very strange this AM - booted but wanted user name then password mouse no go, but keyboard OK

Repeatedly entered name then pass word but rejected each time.

Normal is is Password then Authorize

Then the desktop came up. But then Keyboard and mouse went on strike.

Rebooted and went ibto long strings of what failed and what it could not find.

Currently running the DVD to see if it will find what it is looking for

Fingers Crossed

Otherwise I guess it is start over here too- Not that it matter- it is all experimentation - no data too lose

Advertisement

This thread is now locked and can not be replied to.

How to get free stuff for Android: Amazon Underground offers genuinely free Android apps and free…

1995-2015: How technology has changed the world in 20 years

Swedish schoolkids use Minecraft to redesign Stockholm city centre

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites