//some 3rd party need geo

mic not working

  miggsy 12:08 27 Dec 03
Locked

i hope some one can help me i have done all tests on the comp and everything says the mic should be working but it is not. I have been told it is swithed of by default but have no idea how i can put it right, i can neither be heard or hear incoming speaker ans i know the speakers are working

  johnnyrocker 12:10 27 Dec 03

os? snd card? and what exactly are you trying to do? click on the speaker ico is it muted?

johnny.

  Stuartli 14:24 27 Dec 03

Have you inadvertently muted the mic input from your Mixer control panel?

Double click on the Volume icon in the System Tray and your mixer panel should appear.

It could also be that the mic slider has been pushed to the bottom rather than the mute being enabled.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…