mfc42.dll for PQ Magic Moover

  nochus 19:07 23 Sep 03
Locked

On running Magic Moover (by PowerQuest) it reports that "mfc42.dll" is corrupted.

I tried some .DLL sites and each one has many .DLLs but none of these work with the prog. M.Moover.

Any help, please?

Regards, nick
[email protected] .com

  MAJ 19:17 23 Sep 03

Which operating system are you using, nochus?

  MAJ 19:17 23 Sep 03

And which version of the file do you have that is corrupt?

  LastChip 19:20 23 Sep 03

?

  MAJ 19:25 23 Sep 03

I see my invisibility tablets are still working. ;-)

  woodchip 19:27 23 Sep 03

It is a known problem from of old i.e. Win95 it's called dll hell, there are that many versions of mfc42.dll it's not corrupt it as been changed by another program to get the original Win98 back start SFC from the run box and type in the box extract a file mfc42.dll you need your win98 disc in the comp

  LastChip 19:42 23 Sep 03

Just, I was writing as you were posting!

And woodchip touched on the reason we need to know the operating system.

  MAJ 19:45 23 Sep 03

Only jesting, LastChip, woodchip has hit the nail on the head again.

  nochus 20:31 23 Sep 03

woodchip

I tried your way to get new .dll, even using the dos extract, and it does not exist in any .cab or other files.
Anything else, I use Win 98.

  nochus 20:37 23 Sep 03

Maj
I changed it so many times, now it's properties say 972KB & is 22/Sep/03.
I tried so many and none works.
Any more help?

  MAJ 21:08 23 Sep 03

The version I have on my Win 98SE partition is 6.0.8665.0. Go to C:\Windows\System, right click on the mfc42.dll file, choose properties then click the version tab, see does your version differ from 6.0.8665.0

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…