RogB 12:14 06 Aug 03

I use AOL 8 with Win XP Home and Norton Internet Security. At each startup, NIS has to block "" popups - often 3 times. I've got messenger disabled in Control Panel>Admin tools>Component Services>Services (Local)>Messenger but I still get the popups. Any way of getting rid?

  JIM 12:36 06 Aug 03

Have you Aol 8 blocking Popups enabled?

  RogB 13:00 06 Aug 03

VMT yr reply. Blocking popups is enabled but NIS still has to block the popup every time I start AOL

  JIM 13:34 06 Aug 03

What happens if you disable Norton Internet Security Temp wise at startup?

Have you rechecked to see if messenger is still disabled in Control Panel>Admin tools etc.

Also may be worth trying setting at manual for test on the problem!

To disable it in Windows XP

Click on the "Start" button.
Right-Click on "My Computer"
Choose "Manage" from the menu that appears.
In the left column Highlight "Services and Applications"
In the right column Double-Click on "Services".
Double-Click on the service called "Messenger".
Click the "Stop" button to stop the service.
Change the "Startup Type:" to "Manual"
Click "Apply".
Click "OK".
Close "Computer Management"

  RogB 15:00 06 Aug 03

With NIS disabled, nothing obvious happens - presumably information is passed from my computer without my knowledge. Looked again - Messenger is stopped and start-up set to manual. Is Instant Messenger Microsoft, AOL or someone else?

  JIM 15:25 06 Aug 03

To see if it is windows Messenger have a look
and see if familiar.

click here

  RogB 15:32 06 Aug 03

Jim - No, it's not Windows Messenger. It seems to be AOL Instant Messenger. I've instructed it to "Block all" but to no avail.

  JIM 15:38 06 Aug 03

Ok good to see it ID, let me get back to you

  JIM 16:04 06 Aug 03

Go to setting in the Aol browser,open preferences
then Privacy.You could tick the block all ,or setup your own based on the address of whom they are comming from,but it is poss that Norton Internet Security is clashing.Dont really know.

Remember to change back if required.Aol blocking does not Guarantee every message.You may have a program,addware or similar that is the real culprit.Have a go,will come back to see how you have got on later.

  RogB 16:09 06 Aug 03

Jim - thanks for the help. Will report later.

  RogB 16:55 06 Aug 03

Jim - tried all that with no success. In fact, it's worse than ever, with the IM popup being blocked by NIS on a regular basis during on-line sessions. Tried stopping in "Preferences>Privacy" to no avail. Ditto with "Block all"

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…