messenger at start up problem

  mogwai 16:43 18 Apr 04
Locked

hi when turning my comp on messenger automatically logs on, the problem being i bought this pc from a friend, and it logs into his account not mine! How do i change this? Im running xp pro by the way

  Nellie2 16:57 18 Apr 04

Go to Control Panel > Performance and Maintenance > Admin Tools > Services (double click) and scroll down until you find Messenger, right click, go to properties and change the start up type to manual.

  mogwai 17:03 18 Apr 04

Thanks this wont affect my pc next time i start up tho will it because when i try to exit it at the moment it doesnt let me, saying other programs such as internet explorer need it to be open

  alan2k1 17:09 18 Apr 04

go to control panel then user accounts highlite ur accout then look to left .....manage my network passwords ...delete all entries and your done :-)

  Cuddles 19:02 18 Apr 04

I assume you are talking about MSN Messenger, if you are the settings you need to alter are in TOOLS>OPTIONS on the messenger screen, also there is a setting in OUTLOOK EXPRESS that logs on to messenger at start.

  Nellie2 20:45 18 Apr 04

No it won't affect your other programs, it doesn't need to be open, and if it did you could start it manually by clicking on it in your programs list from the start menu.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…