messenger

  big staff 10:35 06 Apr 05
Locked

Since I downloaded SP2 I can't stop the annoying messenger loading on start up. It obeyed my instruction from selective start up prior to this. Any offers?

Thanks,

John

  SANTOS7 10:44 06 Apr 05

1. Depending on your operating system, either click Start | Control OR click Start | Settings | Control Panel

2. Double-click Administrative Tools to open.

3. Double-click Services to open.

4. Double-click Messenger to open.

5. In the Startup type list, click Disabled.

  big staff 11:05 06 Apr 05

Hi Santos7 I followed your instruction and it is already disabled.

  ACOLYTE 11:09 06 Apr 05

Have you tried opening messenger and unselecting the tart when windows starts option in the tools/options part? or the allow to run in the background part.

  big staff 11:26 06 Apr 05

Worked a treat Acolyte. I never thought of looking in the thing itself I tend not to go near it!

  SANTOS7 11:29 06 Apr 05

click here
this suggest's clicking STOP> apply>ok dont know if it will make a differance

  JayDay 12:12 06 Apr 05

To get rid of messenger for good.


Start, Run, type or paste in

RunDll32 advpack.dll,LaunchINFSection %windir%\INF\msmsgs.inf,BLC.Remove

Click OK.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…