Messed up my Belkin wireless connection

  grumpy-git 00:43 02 Jan 08
Locked

I have been using a Belkin wireless modem router for a couple of years, without problems - until I tried to add a new Vista laptop to the network.

The main XP pc has a wired connection, the old XP laptop used a wireless connection, but I could not connect the new Vista laptop via a wireless connection.

All I seemed to get was limited connectivity.

I wondered if I was using the correct wireless key, and typed it in manually on the old laptop - and then it wouldn't connect, so maybe it was not the correct key. Then I tried resetting the key on the router, but it still wouldn't work.

Have also been reading lots of articles in this forum about changing name to "workgroup" etc. but have failed miserably.

Any suggestions please.......

g-g

  ambra4 02:24 02 Jan 08

Check this site

click here

  STREETWORK 05:59 02 Jan 08

Check to see how you are trying to establish the connection. Are you using Windows Network and Sharing or the wirless cards own software?

Limited connectivity suggest that the network has been found but has failed to connect...

  grumpy-git 10:17 02 Jan 08

ambra4 & STREETWORK,

Thanks,

I had been following your link about "workgroup" from other postings you had made, but it did not solve the problem.

I am using Windows network.

I'll have another go at getting the old laptop to connect first, as that should be easy - as it has been working for years. I can get a good wireless signal on it & it finds the network without problems - just doesn't seem to accept the network key as it used to.

g-g

  ambra4 10:53 02 Jan 08
  grumpy-git 11:04 02 Jan 08

ambra4,

Will have a look at that later - got some jobs around the house to do first.

g-g

  grumpy-git 16:15 02 Jan 08

The old laptop is showing in "workgroup" within Microsoft Windows Network when looking in Windows Explorer, but the desktop computer is not listed.

Likewise, using the desktop pc, that is in workgroup also, but there is no laptop showing.

Still got limited connectivity, something about the network has not allocated a network address. "Repair" does not fix it, normally it would have something like 192.168.2.whatever.

It is set to automatically assign an IP address.

Now I'm really stuck!

g-g

  postie24 18:47 02 Jan 08

Try disabling encryption temporarily and see if you can connect.
If yes.go through the procedure of securing the network again and see what happens.

  grumpy-git 19:22 02 Jan 08

postie24 - slight progress there, thanks, it will connect to the network when not secure, but once security is enabled it won't connect.

Seems it fails to get an expected network address. When security was disabled it was one of the usual 192.168 ones, now it is one that starts with 169

The problems seems to have started when I entered what I thought was the correct network key several days ago, since then it just won't recognise the key. I have altered it several times in the Belkin set up, so I know what the key should be, but it just won't work.

g-g

  postie24 19:34 02 Jan 08

Make a new key,use WPA/WPA2 get a secure password from here
click here

  ambra4 20:52 02 Jan 08

Set up the security code in the router save the information to your flash drive

Go to the laptop delete the profile in the wireless system connect flash drive

Connect to wireless router copy and paste the SSID name and security code from the flash drive when requested

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…