//some 3rd party need geo

Message while booting up

  Migwell 00:59 10 Jun 04
Locked

Bad boot.ini

Also each time I boot up I get a message" Error loading C:\windows\system32\msa64chk.dll cant find missing file.

I have looked all over the place for this file, any one, please point me in the right direction, this is driving me a bit mad.

Also while booting up I get to the point where Win XP Pro gets to the four little blue dots running on a spall pannel, and it just stays like that. I then do an f8 and boot into safe mode then do a system restore which works for a few boot up's. Then it all goes back to sticking on booting up again. What is going on, I have run AVG also registry mechanic also A2Square but none of them can find anything

  Dan the Confused 01:16 10 Jun 04

Download Spybot S&D from click here

Update it and run it.

  hugh-265156 01:32 10 Jun 04

are you keeping avg a2 and any spyware software up to date?

click here= does suggest that msa64chk.dll is spyware related.

as above try spybot search and destroy click here update after downloading then scan and delete anything it finds on the default settings.

also try adaware click here also update then scan and delete.

also try cwshreader from click here

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…