MESH SYSTEM

  gersfan 15:13 06 Nov 05
Locked

I have a mesh matrix 2400 with a 3 year return to base warranty which expires in December this year, up until now I have been quite happy with the mesh support. About sept-oct 05 I started to have problems with the TFT 17”monitor, i.e. the monitor shut down and the green light changed to amber. The tower system was still connected with the green and amber lights showing I had to switch the power off before I could reboot.

I contacted mesh support and they thought that it could be a software problem; I then decided to do a fresh install of windows with no added hardware/software, which didn’t resolve the problem. I contacted mesh again and arranged to return the tower system to have it checked out.
After about 3 wks I phoned and asked for an update on the computer and Iwas informed that they had it on test all weekend and that no fault was found and that the problem was possibly with the monitor, I arranged for the computers return and paid the obligatory fee £75 (no complaint).

The day after the system was returned from mesh, I received a phone call from mesh support I didn’t get the gentleman’s name, and he enquired about my problem I explained that it hadn’t changed, again I explained what was happening and he was of the opinion that it was a monitor fault.

I contacted NEC, and the end result of this is that the monitor has now been sent back twice to NEC and returned with no fault found. They did however supply a complete new set of cables for me to try, this made no difference.

I have two systems and swapped the monitors I realise now that this should have been my first course of action, the NEC monitor runs without any problem on the second system, and the mesh system repeats the problem with the new monitor, any help with this would be very much appreciated

  Chegs ® 15:23 06 Nov 05

Is there any info in the Event Viewer Logs that could perhaps indicate a problem with shutdown(hanging app,etc)

Start/Settings/Control Panel/Administrative Tools/Event Viewer

  gersfan 18:31 06 Nov 05

Hi Chegs,

thanks for the response, there is nothing in the Event Viewer Logs that would indicate any problem with the system.

  Chegs ® 18:38 06 Nov 05

No red X's at all? Did you check both the software and system logs?

  gersfan 16:14 07 Nov 05

Hi chegs,
there are no red x's in the software log, I have not added any software since fresh install of windows, there are 3 in the system log which refer to windows update.

  De Marcus™ 16:28 07 Nov 05

Do you have another system or friends pc with which you could try it on? Thus ruling out any issues with the graphics card and boiling it down to purely a fault with the monitor.

  MESH Support 16:28 07 Nov 05

I'm sorry to hear that not only was the service received poor, but the problem was not resolved after it.

The best thing we can do is offer to repair the system again for you for which I will need your order number and screen name (gersfan) emailed to [email protected]

About the problem though, when the screen goes blank is there any indication that the system is still running in the background.

I've had similar problems with video output for various reasons in the past and a simple test I use has helped.

When it happens, firstly stop any input you are in the middle of.

Hold down the windows key i nthe bottom left of the keyboard and whilst held down, press 'R'.

Try to type in "CMD" followed by ENTER/RETURN. Give it about 10 seconds to ensure the computer has accepted your command. Then hold down ALT and ENTER/RETURN.

What this basically does is opens up a command window and then makes it full screen which has the effect of turning the video output from graphics mode to text mode.

In my case it was often a software issue but if you have re-installed windows it is more likely to be a hardware issue (unless you re-installed windows, and then reinstalled a piece of software that was causing the problem).

If the above help doesn't even make the hard drive activity light flicker and nothing comes up on display then it would most likely be that your whole system has halted, and the monitor is turning off as it is no longer receiving a signal.

If you could try the above before you email me and include the outcome (perhaps post it here so others can see) it would be appreciated.

Davey
Mesh Support

  Fruit Bat /\0/\ 17:35 07 Nov 05

Update the graphics driver. and check refresh rate setting for the monitor on the mesh PC.

My old PC (not mesh) did this when I wiped it and reinstalled windows a change of graphics drivers sorted it.

  pauldonovan 17:45 07 Nov 05

..middle of using it ? i.e. it isn't after leaving it unattended for a period of time that this happens?

  gersfan 10:55 08 Nov 05

Hi Davey,

I will try what you have asked me to do, this is an intermittent fault and there is no indication when it will happen, on Monday the monitor shut down within seconds of booting up, the system power light and the activity light came back on within seconds of each other.

At the moment I’m using the monitor from a new system on the mesh one, the problem remains the same. The mesh monitor is working ok! on the new system.

  gersfan 11:01 08 Nov 05

Hi Paul,
The answer to to both questions is yes.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…