Memory upgrade shuts PC down

  whiterider 20:22 23 Mar 04
Locked

I have a Mesh Matrix 1300 computer with Windows Me operating system.
The motherboard is an ASUS A7A266, which will take a maximum of 2GB of Ram
Initially installed was 256 MB of PC2100 DDR memory.
I wish to add a further 1GB of memory.
I purchased 1 GB of PC2100 compatible memory from Crucial.
When I put the memory in the computer it goes through the memory test and shows the correct amount of Ram and displays the first Windows ME screen and then shuts itself down.
It will then restart in safe mode with the memory in place.
I have tried the memory in a computer running in XP and it works correctly.
Microsoft Knowledge Base Article 304943 states that Windows Me was not designed to take more than 1 GB of memory. It describes a work round by adding a line MaxPhysPage= in the (386Enh) section of the system.ini file
This I have tried and I have even upped the figure to MaxPhysPage=60000 and it still shuts down as before.
I have tried a module of 512Mb making 768Mb and have had no problems.
Could you please help?

  Gemma 20:55 23 Mar 04

Windows ME is not stable with more than 768Mb of memory. There are a number of "flavours" of ME in the wild, some won't run with > 512Mb.

click here;EN-US;winmefaq&product=winme for the Knowledge Base which is somewhat self contradictory.

  Gemma 20:57 23 Mar 04

it's a PCA thing. Use MS and go to the Windows ME centre.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…