Memory upgrade problem

  mickyricky 23:36 29 Mar 07
Locked

I have just tried to upgrade the memory on my Dell Dimension 9100 3.2ghz which came with 2 x

512 mb chips and 2 empty slots and a supposed max memory of 4gb. I went to crucial - did a

system scan and bought 2 x 1gb chips as recommended by them.

Upgrading memory is about the only thing I have ever dared do to my pc's in the past and it

was always succesful, and I took all the proper precautions this time.

After re-starting the pc I got 1,2 + 3 diagnostic lights lit (which the manual seems to

suggest is just 'another' error without any specifics.

I also got the message on screen 'X300XT BIOS P/N 113-A33437-102' and that's as far as it got.

Took the new memory out and everything is alright again.

Is there anything else I could do other than just go back to Crucial and tell them their

memory didn't work in my pc?

  woodchip 23:54 29 Mar 07

Suggest you read the Computer Hand Book you got with Comp. On how memory should Go. If you do not have one then the Motherboard Model is needed

  mickyricky 01:00 30 Mar 07

Board: Dell Inc. 0X8582 - is that it?
The only info from the manual is that the memory must go in pairs. the existing chips were in 1 and 3 slots and I put the new pair into 2 + 4. The type of memory certainly seems to fit with what I've got according to the manual (and crucial)

  Kev.Ifty 01:17 30 Mar 07

how about trying one stick at a time?

You may find one of the sticks could be faulty. Just a thought.

  rdave13 01:23 30 Mar 07

Try inserting the two new ram cards in slots 1 and three and don't use originals. If you are on XP it will only support 2 Gb of ram. If you still get a fault try one 1Gb card in slot 1. Eliminate which card is faulty( if there is one). If neither new ram cards work in any combination(excluding the originals) then they arn't compatible.

  rdave13 01:25 30 Mar 07

Wish I could type faster and have thinner fingers....:(

  Kev.Ifty 01:28 30 Mar 07

lol. You worded it much better than me.

;-)

  mickyricky 09:33 30 Mar 07

Thanks for your help.
I will try putting the two new sticks in 1 + 3 tonight.
Don't understand the statement that XP will only support 2Gb of ram - if that is correct then both Dell and Crucial are having me on about the capabilities of the system (i.e. up to 4Gb).

  woodchip 19:35 30 Mar 07

try the origanal in one and two, put new in three and four

  maurits1234 08:58 01 Apr 07

hey can someone help me with this problem as well, the thing being that i didnt install any new memory (i already have 2gb, 4x512 and its an 9150)well i get the same message X300XT BIOS P/N 113-A33437-102. isnt the x300xt a graphics card? weird cos i know 100% that i have an x600 256mb. the startup starts at this and doesnt go any further with lights 1,2,3 all burning. its more than a year old and still under the 3 year warranty, but i am now in aussie so dont know wether dell will send a technician, plus i would rather sort it ou myself.


Pentium 4 HT 3.00GHz, 2gb RAM, 160GB 7.200rpm, X600 25MB

thanks

  harps1h 10:33 01 Apr 07

to get the maximum benefit of any more than 3gb of ram you need a 64bit operating system; either XP or Vista. the 32bit will only support a maximum of 3gb as any more doesn't benefit the user.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…