Memory Upgrade not shown in 'System' or Bios

  Kiwi050958 21 Aug 12
Locked
Answered

Hi all, I have a Medion Akoya desktop with a MS-7318 motherboard (Via Chipset), Intel core2 duo E6400 CPU and 1gb of DDR2 pc2 5300 RAM. I have just added another 1gb of the same from Crucial, as the mobo will take upto 2gb. On startup everything is fine except System and Bios say there is only 1gb of RAM but if I run CPU-Z jt says there is 2gb. Any help please. Regards Bob.

  Kiwi050958 21 Aug 12

Hi Jock1e, I right clicked on my computer and it says 1Gb of Ram, anything else I can do? Regards Bob.

  Kiwi050958 21 Aug 12

Hi Jock1e, I will try re-inserting as you describe and come back, it might be a while as this is the computer I am using. Regards, Bob.

  Kiwi050958 21 Aug 12

Hi Jock1e, It's been a while since I've done an upgrade. One of the sticks hadn't clipped properly, all sorted now though. Thanks for your help! Regards, Bob.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message