memory upgrade horror......

  mister.k 20:50 23 Nov 04
Locked

HELP!!!!!!!!!!!

After upgrading my bios system on my advent 3109 pc to cope with more ram i have no longer got any sound.
All drivers are in place,however....on re-booting my pc after bios uograde the Found New Hardware Wizard popped up saying it has detected new multi-media hardware and needs drivers ti complete insallation.After permitting the wizard connection to the internet to locate drivers it failed to find any and after many attempts to re-try for drivers i was forced to close the Wizard down.
My Device Manager reports that Multimedia Audio Controller is faulty,when i click on it's properties states the manufacturer as unknown and it's location as PCI bus 0, device 2, function 7,it also states drivers not installed, so when i try to re-install drivers i get the dreaded wizard again with the same outcome.
Update driver and roll back driver is also unsuccessfull. I have no cd software with drivers on and the back-up disks dont contain them either.

No sound is toooooo quiet for me!!!!!

  Gongoozler 21:02 23 Nov 04

Hi mister.k. I suspect that the source of your problem is that the BIOS update has reset your BIOS settings to their default. I don't know if your Advent motherboard has onboard sound, but it is quite possible that it hs, and that you also have a sound card. this would be quite likely to cause this sort of problem. If you have no other way of finding what your sound card is, take it out of the case and see what is written on the chips. Post the results here and we'll see if we can identify the correct drivers.

  Gongoozler 21:05 23 Nov 04

This is your motherboard click here, and it does have onboard sound. Do you also have a pci sound card?

  Fruit Bat /\0/\ 21:09 23 Nov 04

Aida32 click here will tell you what equipment is fitted in yur PC.

Switch off onboard sound in BIOS if you have a sound card as they will conflict.

Device manager may allow youto uninstall the multimedia audio controller.

  Gongoozler 16:37 24 Nov 04

thanks for the message. the motherboard has on-board sound card,not removeable so i have no clue.

Thanks for the message. Are you referring to a manually fitted sound card or some other multimedia card? I believe it to be a hardware/driver conflict due to bios upgrade. I dont know how to alter sound options in bios mode, i find all that quite daunting, though i am sure the answer lies in the bios settings.Maybe rolling back the bios to original settings will solve problem...but may create others!!

----------------------------------------------------

Hi mister.k. It's better to reply via the "Add a new response" box at the bottom of this page, that way other forum users can join in the discussion and may be able to offer more useful advice than I can.

Changing the BIOS settings is easy compared with updating the BIOS!! I'll see if I can download a copy of your manual so that I can give better advice on the relevant changes. If you are using the integrated sound and don't have a separate sound card, the default BIOS settings may be the best anyway. Integrated AC'97 sound is notoriously tricky to get good performance from and many users have found fitting even a cheap sound card gives much better results.

  mister.k 17:26 24 Nov 04

Many thanks once again Gongoozler for the tips and info.I have been doing some rooting around through the control panel and went into "sound and audio devices"-then onto "hardware"-then scrolled down to "video codecs".
one of the drivers was in bold lettering-
"GTCODEC.DLL" clicking on it's properties tab it then states-"driver is enabled but not functioning properly"
clicking on settings states cannot load driver please reinstall.
maybe i've found a needle in the haystack maybe not.
i am waiting responses from bios upgrade support and ram upgrade support too.

  mister.k 19:12 26 Nov 04

At long last i have sound back. I decided to skip the windows update process and visit the actual site for my sound card, i downloaded the latest drivers, installed them and then went to control panel, clicked on sound options and changed the settings to use the on board sound card as default and presto......all sorted.
Many many thanks to all who helped me with this problem.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…