memory upgrade

  steve-286243 11:15 24 Jan 05
Locked

i have just tried to install an extra 512mb 266mhz ddr dim into my pc. When rebooting the right amount of memory was not found in startup. Once the system was booted in system information it showed that 1024mb was installed but only 419.54 was avalable(phisical memory)The system also seemed to run slower.I have now removed 1 256mb and now the system see's the right amount of memory in the bootup and system information. It also runs at a better rate. Can anyone tell me why i dont seem to run with all memory installed?
system infomation: m/b gigabyte GA-7DXR. o/s XP home, memory 1 512mb 266mhz pc2100 cl2.5, 2 256mb 266mhz pc2100,processor 1.4 athlon, bios is latest from gygabyte.
Thanks for any help you can give!

  Curio 19:29 24 Jan 05

Have you switched the two 256 sticks around in the memory slots? Could be one of them is duff, or ther is a poor connection in one of the slots.

  steve-286243 09:20 25 Jan 05

I Have tried all combinations. If both 256mb sticks are in its fine. Its just when all are installed

  Curio 18:42 25 Jan 05

was the new 512mb in one stick or the two 256mb sticks? Does the 512mb stick work OK by itself? Are all three memory sticks of the same make? this can cause problems sometimes. Are the contacts on the sticks all the same? - All gold connectors must go in gold plated sockets. Tin connectors must go in tin sockets. Otherwise problems arise. Can you check all the memory in another PC? Finally check there are no bent pins. I take it as read that the sticks are all inserted in the correct direction and are fully home. Confirm your Power on Self Test (POST) checks the memory is OK. Restart and enter Bios and confirm memory count is equal to what was installed. If it doesn't, you need to go into Memory Defect Isolation Procedures using a diagnostics programme to test system base and extended memory. That is as far as my knowledge goes. Hope it is some help.

  Curio 10:13 26 Jan 05

for more info click here

  steve-286243 21:09 26 Jan 05

thanks Curio I think this Thread will help alot. I also think now that one of the old 256 mb sticks is damaged as it now won't work at all! Might have just been failing and me messing with it was the last straw....Will just have to be content with 768mb for the moment

thanks for the help

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017