Memory Test Question

  I am Spartacus 18:19 07 Aug 08
Locked

I have recently bought 2 x 2GB sticks of G.Skill PC28500 RAM which is supposed to run at 1066MHz but the system won't boot at that setting. It does boot at 800MHz though.

CPU-Z shows it as PC2-6400 (800Mhz). I requested an RMA and was told to run MemTest86 which is fair enough. I let it run for about 5 minutes and one stick showed thousands of errors. I also ran the MS Memeory Diagnostics tool with similar results.

Reporting this back to the supplier I was told

'Please let me know the outcome a couple of passes of memtest will be fine as long as it is more than one as the memory will not warm up enough with one test.'

Correct me if I'm wrong (and I often am) but my understanding was:

If it fails at any point in the test then its failed.

RAM running cool is better than RAM running hot, why else should RAM coolers be available?

Any thoughts please?

  citadel 18:47 07 Aug 08

It should be for them to test, you may have to pay postage if it is deemed ok. I have heard of people having to manually change bios memory settings to get the correct speed when ram is not recognised properly.

  woodchip 18:57 07 Aug 08

If they will not change it, just say Consumer Protection. That should ring a bell

  I am Spartacus 18:58 07 Aug 08

I have changed BIOS settings including Northbridge and Southbridge voltages and latency timings both before reporitng the problem and at their suggestion with no change in the result.

This is not a bog standard build 'em high, flog 'em cheap company like Novatech but one who you would expect to know what they're talking about.

The quote in my first post does suggest they don't know what they're talking about but I would appreciate confirmation.

  I am Spartacus 18:59 07 Aug 08

Woody, I've no problem with them requesting me to do additional testing but as I've said I expect them to do it from knowledge rather than bulling me or working to a script.

  woodchip 19:02 07 Aug 08

That’s why I said you should grab hold by the scrufft of the neck

  cream. 19:05 07 Aug 08

What is the coding on the ram?
What is your operating system?
What is your motherboard make and model?

  I am Spartacus 19:12 07 Aug 08

Stickers on the RAM says it's PC-8500. Supplier has agreed it could be incorrectly marked.

Vista Business & XP Pro (tried in 2 systems)

Asus P5K Premium Wifi/AP Black Pearl Edition (both systems).

Both systems run with Crucial Balliistix Tracer PC-8500 at 1066MHz, also Corsair Dominator PC6400. Corsair XMS2 PC6400 and Crucial Ballistix PC6400 all at 800MHz.

  cream. 22:14 07 Aug 08

not the sticker. The code numbers.

Vista Business & XP Pro.32 or 64bit?

  DieSse 22:29 07 Aug 08

The "warming up" thing is patent rubbish.

The RAM should not fail tests at any time (as long as it's not outside temperature/etc specifications of course).

If it gave errors when cool just after you'd switched your system on, it could (and probably would) screw up your system irretrievably.

  gartoy 23:08 07 Aug 08

Hey I am Spartacus

Have you checked if the RAM voltage needs raising slightly?

Lots of boards default the RAM voltage to 1.8 volts but I think your RAM is 2.0 - 2.1 volts

I had a similar problem with some Geil RAM, setting the RAM voltage to +0.3v raised the voltage from the default 1.8v to the 2.1v needed to get the faster timings.

Hope this helps.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…