Memory problems?

  KENTMAN2 11:32 18 Jan 05

I recently added another memory module to our comp,as was going on broadband and only had 64mb from start and had some warnings saying memory low etc. All was ok for a week or two,comp seemed a bit faster especialy starting up and shutting down. Then got broadband and surfing was much faster as expected for about a week anyway. Then wife says her ebay is running very slow and other shopping sites as well. Then windows media player stopped working, so uninstalled it and downloaded new version, seems ok. Then playing up again. Outlook express doing strange things as well, one minute we can send and recieve next it locks up and get error mess. Restart comp and we can send and recieve acouple of times then locks up again. Another night it will work all night, one minute surf fast and the next it is very slow. Dont know whats going on here and dont really know where to start, can anyone point me in the right direction please??

  spikeychris 11:36 18 Jan 05

What operating system are you running? Have to run a full AV? Have you scanned for adware? Have you defragged?

  961 11:41 18 Jan 05

As last post this sounds like imported trouble via broadband. Do you have a firewall? What antivirus and spybot protection is on the computer

  KENTMAN2 11:43 18 Jan 05

windows ME, yes done several virus scans,all clear there, run adaware that ok, havent defragged yet.

  Completealias 11:45 18 Jan 05

Firstly I'd check that my system is virus and spyware free ad-aware is good click here as is spybot click here. If you don't have a anti virus prog AVG click here or avast click here are both free and do the job although AVG 7 has been creating probs with email scanning. Also check for trojans and worms using stinger click here

If all is good there you could remove your new memory module to c if that is causing the probs and check your internet connection speeds

  KENTMAN2 11:46 18 Jan 05

961 hi, useing avg free version and adaware

  Completealias 11:49 18 Jan 05

TRy downloading stinger just to double check that you don't have any worms / trojans.

  961 11:50 18 Jan 05

Have you firewall, eg Zone Alarm?

  Completealias 11:52 18 Jan 05

Do you have a firewall if not then i'd recommend installing one zonealarm gets alot of mention click here although i don't personally use it it is free though

  KENTMAN2 11:56 18 Jan 05

ok just got stinger, will run that and get back to you, also had zone alarm before but was getting conflicts with avg and email so uninstalled it and seemed ok for a while but now?

  961 12:00 18 Jan 05

Go to click here and click on Shields up, then on Proceed and then on either Common Ports, or All service ports

This will test to see if your computer is safe from hackers etc

Then install Zone Alarm (free version will do).
If you still get a conflict with your virus checker try Avast instead, but you do need a firewall

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…