memory problems

  paul-197296 15:58 03 Sep 04
Locked

I have an e-machines 350.I have purchased 2 sticks of 256 mb from crucial, to replace my 128mb.As soon as i put in 2* 256, the comp, lasts for a few minutes then crashes. They work fine on there own, and together with the 128mb.There are no 'bios' updates available. Power is 250 volts, is this not enough ?. I am running xp home.

  spikeychris 16:02 03 Sep 04

Does the motherboard support more than 384 Meg?

  spikeychris 16:07 03 Sep 04

How much ram does the system icon say you have in control panel? Is it 256 even when you have the 384 installed?

  paul-197296 15:26 05 Sep 04

still struggling, any help please?

  paul-197296 15:33 05 Sep 04

sorry if you did not get answer spickeychris, but it takes 512mb. And it reads what ever i put in ie; 128, 256, 384, 512. Thanks any way for any help.

  spikeychris 16:28 05 Sep 04

Have you checked out "Eventvwr" type it into run and hit enter. Double click the system file and you will see red crosses, what do they say?

  paul-197296 16:29 06 Sep 04

spikeychris, done as you said, quite a few red crosses, am i looking for anything in particular.The red crosses are marked as errors and the sources are;IPNATHLP, DCOM, atapi, cdrom, service control manager, system error, i81x. Is this of any help. many thanks claudehopper.

  spikeychris 18:20 06 Sep 04

Seeing as there is a lot of errors from obvious different sources that aren't obvious to this issue you will have to delete the log. Do as above and right click the system file, click clear all events and don't save the log.

Start the machine with just one of the 256 mods in the machine and make a note of the error in the red crosses. Turn off and shove the other in, run it until it dies then read the error messages again. The added message should give an idea as to whats going on.

Long winded I know but all I can think of.....

  paul-197296 21:02 06 Sep 04

will give it a go, thanks very much spikeychris.

  paul-197296 19:17 07 Sep 04

spikeychris,put in 1 * 256mb, no red crosses. Put in next 256mb, 10 minutes later, crashes. Left with blue screen saying,' problem detected and windows has shut down to prevent damage to comp.
(IRQL_NOT_LESS_OR_EQUAL). At the bottom, it says, physical memory dump complete. microsoft online crash analysis says,the error was caused by a device driver installed on comp. In event viewer, 3 red crosses, 'system error', 'DCOM', 'IPNATHLP'.
If it's of any help, thanks very much.
regards claudehopper.

  spikeychris 20:44 07 Sep 04

If Windows thinks its a D driver then start up in safe mode and run the machine with both mods does it work?

Press F8 whist booting and select safe mode.

You should have received an error message with a load of numbers like this...

*** STOP: 0x00000001 0000001, 0x00000002, 0x00000001, 0x000000000

Whats yours?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…