Memory nightmare!

  grifval 00:18 25 Oct 03
Locked

My PC won't run with more than the 1x256 SDRAM since I changed my video card to Geforce FX5200 with 128MB memory. I don't know if the video card is just coincidence or XP has taken a dislike to running with more than the mentioned amount. It used to run with 512 MB RAM (1x256,2x128) without any trouble. I started to get shutdown problems, and drive checks more and more, eventually making me take out hardware bit by bit, formatted my HHD, re-installed my dual-boot system (win98SE and XP Pro),bought new fans, put my old video card back, and lastly tried taking out some memory. Only when it is running the 1x256 is it stable. I thought there may be a problem with the 2x128 MB SDRAM, so bought another 1x256, but still same problems starting. I want to run with 512MB RAM again, does anyone have any ideas on this. Help would be much appreciated.
System: 2000GHz AMD processor
Win98 and XP Pro
80GB HHD
Soltek mobo with Via chipset
CD writer
DVD player
GeforceFX5200 video card

  Djohn 00:34 25 Oct 03

You have 2x256 sticks of memory. Will your system run stable with either one of those sticks on it's own, or just the original stick?

  Chegs ® 00:34 25 Oct 03

Are both sticks from the Same Co./Same speed,etc? If not,sounds very like an incompatable pair.As XP works the system components quite hard,it could be this thats showing up as instability(I had a similar prob with DDR RAM and they were all from same Co. too!)Test the new stick on its own,see if puter behaves then.Also,if my puter crashes due to RAM probs within a few days I get various error messages appear using XP and reboots are usually "halted to protect my puter" or fail as hal.dll/NTLoader/or whatever appears to be missing.

Ps.It might be the RAM getting warm is producing the prob,not much you can do if it is(apart from try these RAM coolers)

  grifval 00:45 25 Oct 03

Djohn
Tried them together but not seperate. Still don't know why 1x256 + 2x128 stopped working, when it did for so long.

  grifval 00:49 25 Oct 03

Chegs
They are different makes of 256 MB SDRAM, but the previous memory of 1x256MB + 2x 128MB worked for a long time, them just started up with problems. I bought the new 1 x 256MB thinking the 2x 128 had gone faulty, but same reboots and shutdowns with this so probably the 128 sticks are OK.

  Djohn 00:58 25 Oct 03

It can happen, all work fine, then they don't! Try both the 256 sticks, but only one at a time, see if your system is stable when doing this.

If both sticks work fine on their own, but not together, then try 1x256 with one of your 1x128 sticks, and then remove the 256 and replace it with the other 256. It's just a process of elimination to try and find the ones that don't like being together.

Go to the crucial web site and first choose the English site then put in your motherboard details and see if they recommend the same type of memory as you have. click here

  grifval 15:40 25 Oct 03

Djohn, great tips, I will get on with those and let you know results

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…