memory low????

  raggy 2 17:52 02 Dec 05
Locked

I have just had a warning my memory is low and computer is slow certain programs wont work.
I have a pentium 4 XP pro 2G processor and 200G hard drive split into 40 & 160 any ideas would be welcome guys.
Thanks Raggy

  Sharpamatt 17:59 02 Dec 05

normally this is linked to low memory in just one sector your useing. so each can be checked.

by removing files you are not useing,and transfering others into the one with space, also run disc cleanup will give some extra space,as will defrag.( this may not work untill you can clear some space)

by the fact that you are refering to problems with the programs,Id suggest a spyware scan,

running such actions on a regular basis I find is a must

  Diemmess 18:06 02 Dec 05

Not necessarily in order of likelihood..........
Virus or other malware.
Conflict over too many AV scanners and "system sorters" trying to run.
Huge overfill of temporary or temporary internet files.
Something running in the background by mistake, have a look via Control+Alt+del and see what is running.
Finally, and sadly, a Norton Product you thought you had removed!

  SANTOS7 18:17 02 Dec 05

You have missed the important piece of info we need,
How much memory do you have?......

  raggy 2 18:26 02 Dec 05

768 RAM, sorry about that Santos7

  SANTOS7 18:37 02 Dec 05

Few things to try, i would go with Diemmess and scan for spy/mal ware, empty temp internet files,
have you had this prob for a while or since (im guessing) another memory module was added to your set-up

  Skyver 18:39 02 Dec 05

Are you sure it's not a virtual memory warning? I mean `virtual memory`, not a virtual warning...

  woodchip 18:45 02 Dec 05

You problem will not be add more memory. But Go to Start\Run Type MSCONFIG press enter key go to Startup Tab Remove ticks that Programs do not need to start at Boot. This is what is your Problem is, You can have 2gb Memory and still get the message click here

  SANTOS7 18:46 02 Dec 05

could be...

To change virtual memory settings

1.


Open Computer Management.

2.


In the console tree, right-click Computer Management (Local), and then select Properties.

3.


On the Advanced tab, under Performance, click Settings.

4.


Under Virtual memory, click Change.

5.


In the Drive list, click the drive that contains the paging file you want to change.

6.


Under Paging file size for selected drive, click Custom size, type new paging file sizes in the Initial Size (MB) and Maximum Size (MB) boxes, and then click Set. Click OK.

set to 1.5 times (1024) max and min, see what happens

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…