Memory goes missing... but why?

  quill 17:06 19 Apr 05

I'm using a 550AMD system with 512 RAM running Windows 98.
I've just reformatted the hard drive and reinstalled all the software OK but suddenly the machine has losss half it's memory and can't find the CD ROM and some other bits and pieces (like it's graphics adaptor). It happened once before, and somehow I got it sorted out... but I'm not quite sure what worked. I reseated the meomory and messed about a bit and somehow it worked again.
Any ideas please about what to do to get it back and keep it...?
Thanks in advance

  Joe R 17:16 19 Apr 05


run 1 module by itself, for a few hours, then the other one.

I dare say this will let you know which is the culprit.

  quill 17:17 19 Apr 05

I have just checekd the system and it thinks that slot 1 (which actually has 256 MB of memeory) is empty. It knows that slot 2 and slot 3 each have 128. This is what happened before (some months ago), and I did fix it but am not clear what I did that resolved it. Could it be the memory?

  mulva42 18:12 19 Apr 05

Check Slot 1 connector pins incase a couple have came loose from the PCB with all the wiggling you have done...

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…