memory could not be read

  John_pier 18:30 14 Jul 06
Locked

I have several programmes downloaded to desktop. I can install these, uninstall, but this does not remove item from desktop. When I click on icon error message appears -- The instruction @ xxx refrenced memory at yyy. Memory could not be read. Every error message is different.
Next comes a message to cancel or debug. Result is active desktop goes into safe mode.
Does anyone have an explication?
Thanks

  goonerbill © ® 04:53 15 Jul 06

^bump^ back to top of forum

  skidzy 07:18 15 Jul 06

Have you tried system restore ?

  skidzy 07:26 15 Jul 06

You could try sfc /scannow you will need your windows disc click here

Could you also post your OS and error codes if any please,this will give us more to go on.

  John_pier 17:22 16 Jul 06

Thanks for comments. I tried system restore weeks ago with no luck.
Operating system is XP pro sp2. The error message appears in box:
Explorer.exe - Application Error

The instruction at "0x77f68334" refrenced memory at "0x02703684". The memory could not be read.
Click OK to terminate program
Click Cancel to debug program

It looks to me that the fault might be in Internet Explorer?? Any ideas?

  skidzy 20:19 16 Jul 06

Give this a go John click here
Hope this helps

  skidzy 20:22 16 Jul 06

Did you try sfc /scannow ?

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple