Memory card reader not found

  Creditman 21:59 11 Jul 05

I put memory card into universal card reader to upload photos (windows XP home), but nothing happened. On My Computer, no e/drive device is showing. I went to View System Info>Hardware>Device Manager & looked at USB controllers. All seem OK except for the USB Mass Storage Device, which has a yellow blob over the icon. The message under Properties for this is "windows cannot load the device driver for this hardware because there is a duplicate device already running in the system (Code 42)". I presume this is related to the card reader not being recognized, but I can't understand it ! Nothing has changed on my system since I last uploaded photos a few days ago. Can anyone help please ? Many thanks

  ton 00:58 12 Jul 05

Click on the device with 'yellow blob', then click remove. Now restart the PC and Windows should reload the driver that you removed.

  Creditman 17:18 12 Jul 05

Amazing ! Back to normal, many thanks. Can you explain (in simple terms)what had happened ?

  ton 00:55 13 Jul 05

It would appear that one of the driver files somehow got corrupted. I can't say how or why, just that things like this do happen sometimes.

Glad you're sorted anyway.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…