Memory Allocation Failure

  NormanD 17:38 20 Feb 05
Locked

Hi all - Can anyone please help with a problem on my PC. Running Win 98SE and will not boot. When I try to boot I get the usual screen verifying DMI pool etc - the AVG Bootup scanner runs and says all OK - Windows 98 splash screen appears as usual while PC working - Splash screen disappears and replaced by blank black screen for about a second (again quite normal) - black screen then replaced by Windows splash screen again - Splash screen disappears and replaced with black screen with the following message "While Initialising device IOS" "ERROR:Real mode system memory allocation failed" I have tried the tools (registry cleaner etc) in Systemsuite 4 with PC running in Safe Mode but to no avail, and I've checked that the memory board is firmly seated. Any help will be much appreciated - Norman

  NormanD 08:59 21 Feb 05

I couldn't find any info on this problem with Win 98SE. I searched the MS site and found a couple of similar problems but they were specifically for ME. I eventually booted from a rescue disk and re-installed 98SE over itself. All seems OK now.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…