Memory

  CDL 22:05 16 Feb 06
Locked

Had problem with Crucial memory. They replaced it and confirmed that it had 'developed' an "eprom" fault. The replacement memory was not compatible and they apologised and replaced that with a batch that they assured me would work. In the meantime I borrowed some memory from a friend and the machine worked fine. The replacement memory arrived today and I swapped it over with the installed/borrowed modules. Nothing happened -no bleep,no start up. Unfortunately the borrowed memory doesn't work either now.With no memory installed the machine repeats one long beep. I have cleared the CMOS,removed the battery but still no start up on EITHER memory. crucial are blaming the motherboard but this seems too much of a coincidence ! It worked fine on the borrowed.

Any ideas please

  hzhzhz 22:36 16 Feb 06

/ / / \
]
]
]
]
]
[
/ / / \

  CDL 12:35 17 Feb 06

Thanks for that hzhzhz

But what is it !?

  hzhzhz 19:06 17 Feb 06

Bumping you back to top CDL.

Anyway,when someone has a query regarding memory purchases,upgrades etc, the replies seem to scream CRUCIAL CRUCIAL.
Now here we have CDL who has a problem with CRUCIAL memory and the only reply hes had in close to 24 hours is my bump.
Is it that no-one has the faintest idea how he can cure his problem?. Surely not.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's most powerful…

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple