Medion PC

  NirvanaGuy 21:34 22 Jul 03

Does anyone understand and know why a Medion PC would play up after plugging in a USB hub?

My friends Medion PC (running WinXP Home) has become very slow, taking a huge time to boot up.
Once in Windows, you are unable to run programs as messages like this appear...

"The instruction @ "0x10f015ff" referenced memory at "0x10f015ff". The memory could not be read."

I know the Hub has something to do with it, it's just I really need to correct my friends PC. Last time we connected the hub, they had to change the pc for a new one, lucky this one, Windows boots but you can seriously tell there is a problem.

We are very grateful for anyway who can shed some light on our problem!
Thank You

  rickf 21:38 22 Jul 03

Have you truied uninstalling the drivers for the hub and are they XP compatible?

  NirvanaGuy 21:47 22 Jul 03

It didn't come with any drivers, it's just plug in and it works, but I Have checked for drivers but it doesn't come up with any. I believe it to be XP compatible but I guess it's not! LOL

  accord 22:03 22 Jul 03

i think htere is a known problem with USB hubs. do a search and see what comes up.

  krall 22:06 22 Jul 03

I assume from what you said this is an external hub which is causing the problem.You also stated that it damaged your previous PC. Have you tried replacing the USB hub? Medion PC have USB connectors as standard, presume you have no problems with these.

  NirvanaGuy 22:19 22 Jul 03

Yeah, no problem with the USB ports, just everytime we use the hub its hurt the pc majorly. I just need to know a way to get WindowsXP workin' the way it was. Not lagging, no error messages. I've tried everything I know, but it doesn't seem to work.

  woodchip 22:29 22 Jul 03

It's trying to use already allocated memory, it sometimes can be changed in device manager if there is a Tab for Resources

  AMD 4 ever 23:03 22 Jul 03

Is it usb 2. as some require sp1 to be installed.
Do you know the ram manufacturer?

  Gaz 25 00:41 23 Jul 03

It's trying to use already allocated memory, it sometimes can be changed in device manager if there is a Tab for Resources

  GANDALF <|:-)> 00:46 23 Jul 03

If the hub has no external power source you will get the above messages.


  crx1600 00:46 23 Jul 03

do the problems disappear when the hub is removed (and the PC restarted),

its one thing to suspect and another to be certain.

also are there 2 types of USB hub?, those that are 'powered' and those that 'draw power', ifso which is this.

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…