Media test failure

  shuggyo 21:28 24 May 08
Locked

Hi,folks i have a Compaq v4000 when turned on displays PXE-61 Media test failure check cable and PXE MOF EXITING PXE ROM.I am at my witts end with this problem.It does not matter which button i press it always comes up with this error.If anyone has any ideas please could you help.Thanks in advance.

  MAT ALAN 21:34 24 May 08

Gotta feeling this is BIOS related, take out CMOS battery for 10-15 mins put back in....

Might be an idea to make note of bios settings in case its not...

  Fruit Bat /\0/\ 23:21 24 May 08

The problem is caused because your computer is not launching the hard-drive when you turn it on.

There are several potential causes of this:

-The motherboard startup settings (BIOS) are out of wack.
SOLUTION: Turn on the computer. You should see a message on the screen telling you which key to press to get into SETUP
In setup, select the option to "Reset to Default Settings", and then the option to "Save and exit". If that does not work, go back into the Setup screen, and look for "Boot devices" or "Boot sequence"-- it may be inside a screen called "Boot Settings" or "CMOS Settings". You may have to dig through sub-menus. You want to make sure that LAN or Network is not in the boot device list ahead of HD or Hard Drive. The boot order should be:
1. Floppy
2. CD
3. Hard Drive
4. anything else

-The hard-drive has a mechanical problem, such as a loose connection, or incorrectly installed. SOLUTION: Unplug and open the tower, remove the hard drive gently, making note of all connections. If necessary, label each cable with a bit of masking tape before disconnecting. Get the dust out of the tower, and reinstall the hard-drive securely. If necessary, use a match or bit of cardboard to secure it-- be inventive, but GENTLE. Make sure the cables and jumpers are firmly and correctly connected. If this is a new or intermittent problem, you can assume the cables and jumpers are correct.

Other fixes from this page which may apply to you:

-due to a disconnected keyboard cable (forgot to plug it in after replacing the HDD), of all things.

-disable "Boot to LAN" or "Boot to network" in the BIOS boot sequence (first solution above).

-Check for a RAID setting on your HDD in your bios, switch to IDE.

-the hard drive power cable was not connected

  shuggyo 20:51 25 May 08

Hi folks thanks for help so far but when i do a hard drive self test it comes up with No IDE device.Any thoughts.

  Fruit Bat /\0/\ 22:01 25 May 08

power off and remove and refit the drive to remake the connections.

either that or your drive has failed and you will need to fit a new drive

  shuggyo 20:26 17 Jun 08

Some body told me to take the hard drive out of a working computer (exact same laptop)and it worked and then when i switched it on the next day it did not work and when i put the hard drive back in to the laptop i took it out of that laptop has the exact same problem resulting in two laptops not working.Some one sugested there may be a virus in the first one and it has tranfered the virus,if so is there a disk available to sort this out i have tried the soft ware that came with the laptops but they still do not work Help'

  Fruit Bat /\0/\ 21:14 17 Jun 08

"Some one sugested there may be a virus in the first one and it has tranfered the virus,"

No can't be, because you did not have both drives in together, virus cannot therefore be transfered across the drives.

Its possible you have damaged the second drive in the bad PC.

Remove battery, remove mains lead hold power button for 30 secs.

refit battery and maibs and retry to boot see what happens.

  woodchip 21:26 17 Jun 08

Can be, it may be in the BIOS. These are still around but not as much

  woodchip 21:28 17 Jun 08

This could be removed using a BIOS update, and using a Floppy drive to do the Flash. This would be better done by someone that knows what they are doing or you may kill the Laptop

  Samantha80 19:24 15 Nov 08

i have to saying first god bless you Fruit Bat /\0/\
i had same problems as shuggyo..
i searched many times in net but i dont got any help,,untill yesterday night,,
at last i found this site,,i tried with "Reset to Default Setting"
i having Acer laptop,,
everytimes i wanted to swich on my laptop i got this error "exiting PXE Rom"!!
Acer company is so far away from me,,i cant send my laptop there,,now i done it with your help..:)
thank you so much,,many thanks,,take care Fruit Bat /\0/\
:-h

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now