Media problem

  Jak_1 11:58 24 Jun 07
Locked

Since re-installing Windows XP-home SP1 after a hdd crash and downloading Windows media player 10, some video's will not play and some play upside down! I have install the lastest version of K-lite mega codec pack to no avail, All played normally before the re-instalation. Any help would be much appreciated.

  skidzy 12:02 24 Jun 07

Jak... have you updated to SP2 yet ? this maybe the problem.
I could be wrong but i think WMP 10 or above needs SP2.
I would suggest you install SP2 as soon as possible.

  Jak_1 12:35 24 Jun 07

WMP 10 is fine with SP1, WMP 11 requires SP2. All was fine before the crash using WMP10 with SP1. The video's were unaffected by the crash as they were on external drives.

  skidzy 12:39 24 Jun 07

Jak to eliminate a possible WMP problem,how about trying VLC click here

If this works ok,i would be uninstalling WMP 10 if possible and try a reinstall.

  Jak_1 13:08 24 Jun 07

Thanks for that suggestion, downloading VLC and running it once seems to have sorted things. Vids that played upside down now open normally in WMP 10. Others that wouldn't open now do. Have not ried all the vids but works with a random selection of the ones I had a prob with. VLC must have the codecs I needed. Many thanks for your help. I can now tick this one as resolved.

  skidzy 18:01 24 Jun 07

Glad to be of help Jak.
All the best :-))

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

iPad Pro 12.9 vs Surface Pro 5