media player problems

  nate54216 19:45 11 Oct 06
Locked

when I try to play music through media player I get an error message that reads

cannot play audio stream: no audio hardare is available, or the hardware is not responding

Can anyone help, as I dont know where to go next.

  Stuartli 19:50 11 Oct 06

Check that your onboard sound or sound card is the Default device from Control Panel>Sound and Audio Devices>Audio, Voice and Hardware tabs.

  sean-278262 19:50 11 Oct 06

What is your soundcard model? What make of computer do you have?

click here

  nate54216 20:22 11 Oct 06

its a dell latitude cpi, quite an old one now

  nate54216 20:29 11 Oct 06

I just checked the hardware tab and the crystal WDM audio codec says that it cannot find enough free resoures it can use. do u think this could be the problem, what do u suggest

  Stuartli 20:38 11 Oct 06

Try this Crystal driver link:

click here

  nate54216 20:58 11 Oct 06

hi guys, thanks fot the links, im just checking them out now. I just discovered something else. I went to device manager and next to the driver the is a yellow exclamation mark

  Stuartli 21:06 11 Oct 06

Check in the Bios that onboard sound is Enabled - if so, go to Device Manager and Uninstall the onboard sound and reboot.

Windows should Find New Hardware and reinstall the drivers.

If this doesn't work (the drivers may be corrupted) try the link provided earlier for drivers.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5