Media Player Problem

  IanR_ 17:12 05 May 04
Locked

Hi , when i turn my computer on & windows kicks in, Media Player auto starts,it never used to do this & i dont want it to either, any suggestions to stop it doing it? (Win XP Pro)

cheers

  rawprawn 17:21 05 May 04

Start/run/ type msconfig/ in the start menu untick media player if it is ticked & reboot

  IanR_ 20:14 05 May 04

just done that & now when i reboot as it says i get the message "Sys Config utility - is in Diagnostic or Selective startup mode - please choose normal" if i do that it reticks Media player..?? what do i do ?

  GaT7 00:19 06 May 04

For the simplest solution try doing a System Restore to a time/point before you had the player startup problem.

If the above is not an option/possibility, try this:

To remove the Media player startup item for good you'll need to navigate to the appropriate key/subkey in the registry & delete it from there. Be very CAREFUL while working in the registry & ONLY delete the value(s) I've mentioned below. Don't change or delete anything else.

Start -> Run. Type Regedit & press OK.

Navigate to the following:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunOnce

Click on Run & RunOnce. In the right pane, right-click the Media player entry & click Delete.

Close Registry Editor & reboot.

Hopefully that should cure it. If not, there may be a more sinister reason for the player loading at startup, like a recent Win update changing/corrupting certain files. First do what I've said above & we'll take it from there...

[I'm hoping there's a simpler, surer way to solving your problem(s) & someone will come to the rescue!]

  richie 00:28 06 May 04

Dont choose Normal
And tick Dont Show This Again
Cant remember the exact wording, but its something similar.

  rawprawn 08:03 06 May 04

Don't take any notice of the little box that comes up with the warning, put a tick in the box that says "don't show me this again" it's quite normal and you have cured your problem. The box with the warning will not appear again unless you decide to stop something else loading, It does not effect the running of the computer unless you stop one of the services. Also make sure that your firewall & antivirus are ticked to load in msconfig.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…