Media player prob after running CCleaner

  gazmix 19:14 04 Feb 07
Locked

Hi
I have WMP classic as it is my favourite & is basic.
I run CCleaner the other day & now when i download an mpeg or wmv file, it opens with a different more up to date version of WMP.

How do i make all my WMV & MPEG's open with the WMP Classic that i have.
Stuff i have in my documents open with Classic, but when i try & download files, they open with the other version!
Any help appreciated
Gaz

  skidzy 19:24 04 Feb 07

Try in control panel/add and remove/set program access and defaults/MS windows/look for wmp classic and set as default.

  gazmix 19:50 04 Feb 07

Hi Skidzy
I clicked on set programme access & defaults .
Custom is checked.
I see that on 'choose a default media player', it says:-
use my current media player &
windows media player

The 'use my current media player' is checked
& also 'enable access to this programme' is this right?

There is nothing about my 'classic' one that i have a shortcut to on my desktop.

When i click on Microsoft Windows there are 2 boxes
non microsoft & custom which should i check.
Use my current media player or WMP.
Gaz

  Totally-braindead 19:56 04 Feb 07

Does it not give you an option to choose the program by looking, it should and then you just look for media player classic. I use ccleaner all the time and use media player classic myself and it has never changed it.
Other option, download it again and install it and make it the default player.

  skidzy 20:11 04 Feb 07

There should be 2 settings,use windows media player or my current default player.As you are using media player classic...i suspect windows is getting a little confused over the two.Select my default player,but im guessing it will just return wmp.

If this does not work,follow
Totally-braindead's suggestion of download again and set as default.

Also check all settings within ccleaner,possibly under applications/multimedia.

I cannot see how though ccleaner has changed your default player gaz

  gazmix 20:14 04 Feb 07

Hi
I can't see anything about 'looking'
When i look at the list of programmes, there is no WMP at all.
It says
Microsoft windows
Non microsoft
Custom

When i go to custom, i see 2 options
Use current WMP &
WMP

Also when i go to 'start' & programmes, WMp has appeared & when i open it, it's not the classiC

I just want the classic one & not the more modern one
Gaz

  skidzy 20:20 04 Feb 07

If selecting non ms do you get the option to change default player ?

  gazmix 20:21 04 Feb 07

Also now when i get a reply notification via mailwasher & click on the link that redirects me back here, it now opens with Internet Explorer & not the normal browser i use Firefox!
Something strange has happened!
Like my defaults have changed!

  gazmix 20:24 04 Feb 07

No Skidzy, only when i go to Custom.
When i click now on instant email notification link, another Window opens & is IE not Firefox.
Somethings gone wrong somewhere!
Gaz

  Technotiger 20:27 04 Feb 07

Hi, perhaps a System Restore back to before you ran CC.

  skidzy 20:31 04 Feb 07

System restore !!!!!!

If you ran ccleaner under issues,this would have asked to make a backup...normally stored in My Docs unless you have another path setup.I suggest if this is what you done,is to restore the backup.

Under mpclassic and view and options,tick the box use the same player for each media file and ok.

Looks like you have reset all your defaults....system restore gaz

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009