Media player help

  ameba28 23:44 04 Aug 03

I reformatted pc and went to play one of my video clips I had downloaded before formatting. Now I can't see clips. I can hear sound but no picture.
It says No MP43 decompressor is located.
How do I get this back as I must have had it before? And what do I do if I can download it from somewhere. Real player tells me I have to upgrade to newer version. I did that but it crashes on me when I try to view video clips.
Appreciate any help as usual guys.

  GANDALF <|:-)> 23:49 04 Aug 03

click here may help


  hugh-265156 00:40 05 Aug 03

if you have just reinstalled windows then you will need to update it click here

  ameba28 15:30 05 Aug 03

Thanks guys. I did this after posting message but it didin't ask me to download half the stuff I am asked to do now. I think this is what I am needing badly.Let you know if it is or not.
Don't know what I'd do without your help half the time. I guess I'd have one useless PC. :)
Thanks again

  ameba28 19:52 06 Aug 03

That didn't work either. Downloaded and installed all that was there to download and install and still no pics. just sound? Any other suggestions?

  Joe McG 20:43 06 Aug 03


you can try downloading the codecs from here.

(halfway down the page)

click here

  easyrider66 20:43 06 Aug 03


Try a google search for either the "Nimo codec pack", or the "tsunami codec pack",either of these should give you all the codecs you need.

Regards. B-)

  john-232317 20:48 06 Aug 03

What windows are you using ? latest realcrap player wont work with all win versions.

  ollie < one> 21:48 06 Aug 03


  hugh-265156 00:11 07 Aug 03

try the free player click here

  ameba28 19:33 07 Aug 03

I'm using win ME. Tried that Divex player thing.
I am nearly getting there though. got a single clip of pic from video but no sound this time???
I downloaded so many upgrades and installed them all. I still have a few more but one takes 1 hour 50 minutes. What the heck it is i don't know. Gives you a sore head reading all of the reviews. :)
Just when I try to view the clips from the website, it just keeps saying no decompressor detected and then reads ICM.MP43. I assume thats what I need but I can't find it? I will keep trying codecs. maybe I installed old version or something?
Will let you know if anything improves.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…