Media Player as Default

  Seadog 09:03 07 Feb 04
Locked

Greetings All
My son has mucked about with his computer (downloading junk from kazaa and such that gave him a "new" media player - now deleted) and now when he inserts a music cd nothing happens (running win Me) auto insert is on but I can't remember how to set Media Player as the program to open, can anyone help please?
Also, if I open media player manually and select "open" from the menu then select the audio cd in the drive, it only reads the first track, and only plays the first ten seconds or so. Corrupted media player files perhaps? If so how can I re-install media player?
Thanks for any help............

  MisterPaul 09:06 07 Feb 04

Click on start then all programmes. At the top of the list is 'set programme access and defaults'. I think you can do what you want in here.

Paul

  temp003 09:17 07 Feb 04

In WMP, click Tools, Options, File types tab, tick the media files you want WMP to be associated with. Click OK.

  Stuartli 09:25 07 Feb 04

Another way is via My Computer>Explore>right click on your D drive (i.e. CD/DVD-ROM drive) and choose WMP as the default player from the panel. Then Apply and OK.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009