media player

  honda5 15:07 25 Nov 04
Locked

Recently reloaded Windows Me and now find the Windows media player comes on playing when I start up - any ideas on how to stop this ?
Thanks
Les

  Sethhaniel 15:22 25 Nov 04

Control Panel - Sounds & Mutimedia - Sounds

on Start Windows select {none} - apply- Ok

  rawprawn 15:23 25 Nov 04

I'm not sure about ME but in XP it would be Start/Run/ Type msconfig. look in the start Tab and untick Windows media.Also go to Start/All Prorams Startup and delete it if it's there.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…