media player

  honda5 15:07 25 Nov 04
Locked

Recently reloaded Windows Me and now find the Windows media player comes on playing when I start up - any ideas on how to stop this ?
Thanks
Les

  Diodorus Siculus 15:51 25 Nov 04

Check the startup folder in program files; if not there, try start, run, msconfig and under the startup tab disable any mention of media player.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…