media player 10 plays standard MPGs in widescreen

  Philip Stokoe 18:59 20 May 06
Locked

I downloaded Media Player 11, which didn't work properly and I rolled back to 10 but now my mpg videos are played back stretched to a wide screen. I can't find any way to re-configure playback. (the same videos play normally on my DVD player and played normally on Media player before I tried 11)

  bluto1 21:27 20 May 06

I truly don`t know too much about Media players except that they`re there. However have you thought of a system restore to before you installed MP11? Best of luck Phil

  ade.h 21:47 20 May 06

I just had a broswe through the View settings and the Options pages in WMP10 to see if anything came to light, but there's no setting that would obviously control this.

  Stuartli 21:55 20 May 06

Try checking your display resolutions - they may have been altered by WMP11.

  Hertz Van Rentyl 22:56 20 May 06

If you have "full screen" and "fit video to player" ticked at the same time this may possibly be causing your problem, cannot think of any other causes at the moment.

  Hertz Van Rentyl 23:01 20 May 06

When your video is playing in widescreen, hit alt+enter and see if it reverts to normal.

  Philip Stokoe 08:41 21 May 06

I had set up a system resore point before installing Media player 11 but it doesn't work, in fact none of my previous restore points work, it goes through the process, including restarting and then simply declares that it wasn't possible to restore; that is why I had to revert to 'rolling back', which is what happened when I tried uninstalling. None of the other suggestions work/apply.

  Stuartli 10:36 21 May 06

Try a System Restore at the point where you actually installed WMP11 - SR only seems to make usable restore points when hardware or software has been installed or uninstalled or other changes made.

  Hertz Van Rentyl 18:26 21 May 06

Perhaps a resinstall of WMP10 over the top may sort it out.
click here

  Philip Stokoe 23:57 21 May 06

thank you, everyone, for your help. I still don't understand what was wrong with my system restore points because there was one that I'd made myself which still didn't work. However the solution was what Hertz Van Rentyl suggested - i reinstalled WMP10 over the top of the one that wasn't working and it worked...

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…